Don
Faire un don pour aider au developpement de WiPhA

Recherche




Préférences

Se reconnecter
---

Votre nom (ou pseudo) :

Votre code secret


 Nombre de membres 116 membres


Connectés :

( personne )
Visites

 1682163 visiteurs

 21 visiteurs en ligne

home.gifBienvenue sur Globs site

This site is available in English. Click the flag in the top left corner.

Ce site est destiné à mettre à disposition mes développements personnels et à en assurer un support minimum au travers des forums; vous trouverez donc pour l'instant mes 2 extensions pour Thunderbird, et mon logiciel de partage de bibliothèques iPhoto via internet.
news.gifLes 10 dernières nouvelles

  • [fix] Compatible with iPhoto 9.4 (Aspect Ratio not provided anymore in AlbumData.xml)

wipha.pngWiPhA 2.6: Mise à jour pour Lion - par Globs le 07/11/2011 @ 01:26

  • [new] Compatible with Lion and Snow Leopard only (PPC support dropped)
  • [new] Clicking on a picture now enters the slideshow mode. An icon has been added to select pictures for download
  • [new] Add a way to install WiPhA in a different path (see installation instructions)
  • [fix] Fix video streaming to Safari (tested with Safari 5.1.1) and iPhone (tested with iOS 4)
  • [fix] Suppress video caching, to solve a bug where a video could only be seen once
  • [fix] Correct one more warning on Snow Leopard appearing when parsing the library
  • [fix] Some albums or events were missing in WiPhA if iPhoto gave them the same id

Yamb 0.9

  • [new] Compatible Thunderbird 5

External Editor 1.0

  • [new] Compatible Thunderbird 5



Et tant qu'à faire, j'ai directement indiqué une compatibilité jusqu'à la version 9 de Thunderbird. Croisons les doigts et voyons ce que ça donne...

Yamb 0.8

  • [new] Compatible Thunderbird 3.1
  • [new] Nouvelle langue: zh-TW
  • [bug] Yamb fonctionne à nouveau avec le filtre antispam et la liste blanche

External Editor 0.9

  • [new] Compatible Thunderbird 3.1
  • [new] Nouvelles langues: uk-UA, ro-RO, ca-AD

Warning: a bug preventing to install WiPhA 2.5 on Snow Leopard has been fixed at 2009-08-31,22:40 CEST. Just redownload please. (well I still don't have SL myself, so not easy to fully test...)
  • [new] Snow Leopard compatible (PHP 5.3.0)
  • [new] Videos can now be viewed on iPhones and iPod Touch (thanks Damien)
  • [new] Replaced the IE warning by a IE6 no more warning only showing with IE6
  • [fix] With iPhoto 8 libraries, some pictures were skipped when face detection had been used

  • [new] Add 'Events' in the albums Combo Box (iPhoto 7)
  • [fix] Much more robust mac alias resolving with a command line helper (for iPhoto 6 libs with photos not imported in the lib folder)
  • [fix] The download system did not work with Safari (since when?)
  • [fix] The mail icon is not displayed anymore on the "Selected for download" special album
  • [fix] The photocast URL taken from the photocast icon is the 'guest' one when logged as guest (meaning no authentication will be required in a RSS reader)
  • [fix] Remove smarty cache files on WiPhA installation to make sure new html content in taken into account
  • The C source code of WiPhA helpers is delivered in the package
And by the way: iPhoto solved it's photocast authentication bug with iPhoto '09. It's now able again to display WiPhA photocast albums which require authentication.

exteditor.pngExternal Editor Version 0.8.0 - par Globs le 30/08/2008 @ 20:16

External Editor 0.8.0 est disponible:
  • [new] Compatible Thunderbird 3 (et uniquement Thunderbird 3) à partir de la version beta1
  • [new] Le comportement sera plus réactif lors de la fermeture de l'éditeur externe
  • [new] Nouvelles langues: zh-CN, fi-FI, be-BY, ar, zh-TW, ru-RU
  • [bug] Correction d'un bug qui, en cas d'erreur à la fermeture de l'éditeur externe, laissait la fenêtre d'édition de message Thunderbird désactivée

yamb.pngYamb Version 0.7.0 - par Globs le 30/08/2008 @ 19:50

Yamb 0.7.0 est disponible:
  • Compatible Thunderbird 3 (et uniquement Thunderbird 3)
  • Nouvelles langues disponibles: zh-CN, pt-BR, pl-PL, fi-FI, af-ZA, gl-ES

WiPhA 2.3 apporte un installeur compatible Leopard (Apache 2). Pas d'autre changement, juste quelques corrections mineures.

wipha.pngWiPhA et Leopard - par Globs le 11/11/2007 @ 19:49

WiPhA fonctionne avec Leopard.
En revanche, l'installateur doit être mis à jour pour prendre en compte le passage à Apache 2. Cela ne devrait pas prendre trop de temps.

Un bug d'iPhoto 7 empêche d'accéder aux Photocast WiPhA requérant une authentification.

^ Haut ^