Thunderbird Extensions
Apple - mac
Donation
Make a donation to help WiPhA development

Search




Preferences

Connect again
---

Your user name :

Your secret code


 Count of members 126 members


Connected :

(nobody)
Visits

 2936812 visitors

 2 visitors online

Private
news.gifNews

wipha.pngWiPhA 2.5: Snow Leopard update - by Globs 31/08/2009 @ 00:30

Warning: a bug preventing to install WiPhA 2.5 on Snow Leopard has been fixed at 2009-08-31,22:40 CEST. Just redownload please. (well I still don't have SL myself, so not easy to fully test...)
  • [new] Snow Leopard compatible (PHP 5.3.0)
  • [new] Videos can now be viewed on iPhones and iPod Touch (thanks Damien)
  • [new] Replaced the IE warning by a IE6 no more warning only showing with IE6
  • [fix] With iPhoto 8 libraries, some pictures were skipped when face detection had been used

  • [new] Add 'Events' in the albums Combo Box (iPhoto 7)
  • [fix] Much more robust mac alias resolving with a command line helper (for iPhoto 6 libs with photos not imported in the lib folder)
  • [fix] The download system did not work with Safari (since when?)
  • [fix] The mail icon is not displayed anymore on the "Selected for download" special album
  • [fix] The photocast URL taken from the photocast icon is the 'guest' one when logged as guest (meaning no authentication will be required in a RSS reader)
  • [fix] Remove smarty cache files on WiPhA installation to make sure new html content in taken into account
  • The C source code of WiPhA helpers is delivered in the package
And by the way: iPhoto solved it's photocast authentication bug with iPhoto '09. It's now able again to display WiPhA photocast albums which require authentication.

exteditor.pngExternal Editor Version 0.8.0 - by Globs 30/08/2008 @ 20:16

External Editor 0.8.0 available:
  • [new] Compatible with Thunderbird 3 (and only Thunderbird 3) as of version beta1
  • [new] The behaviour will be more responsive when closing the external editor
  • [new] New locales: zh-CN, fi-FI, be-BY, ar, zh-TW, ru-RU
  • [bug] Correct a bug causing the Thunderbird editor window to remain disabled after an error when closing the external editor

yamb.pngYamb Version 0.7.0 - by Globs 30/08/2008 @ 19:50

Yamb 0.7.0 available:
  • Compatible with Thunderbird 3 (and only with Thunderbird 3)
  • New locales available: zh-CN, pt-BR, pl-PL, fi-FI, af-ZA, gl-ES

WiPhA 2.3 provides a Leopard compatible installer (Apache 2). No other change, except a couple of minor corrections.

StartPrevious [ 1 2 3 4 5 6 7 8 ] NextEnd
^ Top ^