Don
Faire un don pour aider au developpement de WiPhA

Recherche




Préférences

Se reconnecter
---

Votre nom (ou pseudo) :

Votre code secret


 Nombre de membres 126 membres


Connectés :

( personne )
Visites

 2318772 visiteurs

 24 visiteurs en ligne

forum.gifForum - External Editor - Sujet n°229

Forum - Forum
External Editor - External Editor


actif  Sujet n° 229  Support for Thunderbird 3.x?

le 14/04/2008 @ 12:44
par guivho

Anonyme

visiteur

I would love to use the external editor extension with the latest alpha of thunderbird 3.x. I can't live without this extension but would like to switch / exercise tb3. Any change of getting an alpha/beta version of the exteditor extension? Please... :)
Tia, guivho.
  Poster une réponse  Haut

[]   

Réponse n° 1
--------
le 14/04/2008 @ 21:04
par Globs

Globs

Administrateur

Hi,

Thunderbird 3 is much too young for me to try using it.
If you really want/need EE on it, you can just unzip the xpi, edit the file install.rdf to change 2.0.0 into 3.0.0, rezip the entire content (as an xpi file), and install it on TB 3.
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 2
--------
le 14/04/2008 @ 23:28
par guivho

Anonyme

visiteur
Hi,
Done that, but get this error message:

External Editor 0.7.3 could not be installed because it is not compatible with Thunderbird 3.0a1pre.

Any suggestion/link on how to proceed? I am unfamiliar with extension technology, but willing to learn and to experiment.

Guido.
  Poster une réponse  Haut
Réponse n° 3
--------
le 17/04/2008 @ 21:25
par Globs

Globs

Administrateur

Hi,

if this doesn't work, I see 2 possibilities:
  • you didn't do it properly, try again smile
  • the extension systems changes too much in TB 3.0, and adapting EE will require more work than that, and I don't want to do it for now y
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 4
--------
le 22/05/2008 @ 23:11
par Globs

Globs

Administrateur

EE currently doesn't work with TB3. Some of the API it uses have changed.
The new API still is still affected (in TB3 alpha1) by a bug which prevents EE to work properly. I'll release a new version as soon as this bug is corrected and I have been able to get EE running. The new version won't run on TB2.
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 5
--------
le 23/05/2008 @ 11:44
par guivho

guivho


Thanx for your reply and for your effort!
Hope to hear you soon :)
Keep up the good work!
  Site web guivho Poster une réponse  Haut
Réponse n° 6
--------
le 31/05/2008 @ 01:40
par ffffffffffffffuk

Anonyme

visiteur
nnnnnnnnnkkkkkkkkkyyyyyyyyyyyyyyyyyyyyyyy
  Poster une réponse  Haut
Réponse n° 7
--------
le 31/05/2008 @ 01:49
par Globs

Globs

Administrateur

Hum, how am I supposed to understand that ? smile
Ecrire à Globs   Site web Globs Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 



^ Haut ^