Faire un don pour aider au developpement de WiPhA



Se reconnecter

Votre nom (ou pseudo) :

Votre code secret

 Nombre de membres 126 membres

Connectés :

( personne )

 2457318 visiteurs

 15 visiteurs en ligne

forum.gifForum - External Editor - Sujet n°41

Forum - Forum
External Editor - External Editor

actif  Sujet n° 41  Returning to TB blanks my compose window?

le 24/01/2006 @ 21:39
par Moggy



I just switched text editors to something that fit my needs better, and it seems External Editor is having serious problems working with it -- but only part of the time.

If I click on the toolbar button to open the email in a external editor (in my case, "Crimson Edit") it carries it over there just fine.  I type my email, then close the editor.  Here's the problem: sometimes the text appears over there just fine, but sometimes the text flashes for a split-second in the compose window then vanishes, losing my work! 

External Editor works just fine if I use other editors, and Crimson Edit works just fine in general... It's just that *something* is going wrong when the two are put together.  I don't want to use another editor, because so far Crimson is the only one with the features I need.  Here is the program website if it is useful to know:
Ecrire à Moggy   Poster une réponse  Haut
Réponse n° 1
le 01/02/2006 @ 19:27
par Globs



sorry for this late reply, I've been very busy these days.
I downloaded crimson editor and tried it (which was not really easy since my main box is now a mac), and could not have the problem to appear. It sometimes showed error msgs (Can't find untitled_xxxxxxxx.txt) which I don't understand since it did find them after all and worked fine.
I won't be able to help you on this issue.

Ecrire à Globs   Site web Globs Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter
Catégories de discussion  Forum 

^ Haut ^