Don
Faire un don pour aider au developpement de WiPhA

Recherche




Préférences

Se reconnecter
---

Votre nom (ou pseudo) :

Votre code secret


 Nombre de membres 126 membres


Connectés :

( personne )
Visites

 2364645 visiteurs

 33 visiteurs en ligne

forum.gifForum - External Editor - Sujet n°297

Forum - Forum
External Editor - External Editor


actif  Sujet n° 297  -207 invalid package error with 3.1.4

le 03/10/2010 @ 17:11
par Brett

Anonyme

visiteur

Trying to install .90 on:

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.9) Gecko/20100915 Thunderbird/3.1.4

Error:

Thunderbird could not install the file at

file:///Users/brettpaden/Downloads/exteditor_v090.xpi%202/install.rdf

because: Not a valid install package
-207
  Poster une réponse  Haut
Réponse n° 1
--------
le 03/10/2010 @ 17:14
par Globs

Globs

Administrateur

what?
You're not supposed to install the .rdf file but the .xpi file.
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 2
--------
le 04/10/2010 @ 02:19
par Brett

Anonyme

visiteur
Lovely ... new reason to hate OS X. When the zip file is downloaded, OSX (at least the vanila version I am using) automagically unzips the file. I mistakenly pointed Thunderbird at the unzipped xpi DIRECTORY instead of the xpi.zip file. If I point at the file, all is fine.

Thanks!
Ecrire à Brett   Poster une réponse  Haut
Réponse n° 3
--------
le 04/10/2010 @ 09:46
par Globs

Globs

Administrateur

Well, if you use Safari, you can (and should IMHO) uncheck "Automatically open trusted files" in the Gneral preference tab. (translated from french, so may be slightly different)
Ecrire à Globs   Site web Globs Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 



^ Haut ^