Don
Faire un don pour aider au developpement de WiPhA

Recherche




Préférences

Se reconnecter
---

Votre nom (ou pseudo) :

Votre code secret


 Nombre de membres 126 membres


Connectés :

( personne )
Visites

 2318767 visiteurs

 25 visiteurs en ligne

forum.gifForum - External Editor - Sujet n°300

Forum - Forum
External Editor - External Editor


actif  Sujet n° 300  Trouble Installing 0.9.0 Tbird EE

le 08/12/2010 @ 03:18
par heboland

Anonyme

visiteur

I'm not sending this from my own email address, so I hope this will post!

I downloaded TB 3.1.6 from Mozilla and the 0.9.0 extension. The extension installs and I can set the preferences, but I can't find the EE icon on the TB write window.

There is an external editor button in Tools, but it doesn't do anything. Looking at this forum, no one else seems to be having a problem with 0.9.0.

I had been using an earlier version of EE with TB 3 and ooowriter. It was working adequately (see my earlier post).

Have I missed  something in the combination I have now?

Heboland
Ecrire à heboland   Poster une réponse  Haut

[]   

Réponse n° 1
--------
le 08/12/2010 @ 03:30
par hebo

Anonyme

visiteur
Sorry Globs, list, I think I found what I had missed.

Under the usage link the write toolbar customization is described. Now I have the EE icon in the writer toolbar.

Heboland
Ecrire à hebo   Poster une réponse  Haut
Réponse n° 2
--------
le 09/12/2010 @ 02:50
par heboland

Anonyme

visiteur
Globs, list, yet one more post to myself - for what it's worth!

Things have changed from my earlier EE and Tbird. With the current SW described above, HTML tags are the problem. Unless I set TB to NOT compose in HTML, the included reply in a TB reply to sender is tagged in HTML fashion.

That pretty much obscures the included reply that is being responded to.

If TB "Compose with HTML" unchecked, the quoted reply is plain text, but so is the response. The response is then wrapped at 80 columns and it takes a lot of manual formatting to get the response back to HTML.

My recollection is that the EE version just prior to 0.9.0 had a text/HTML option that I don't see now. That apparent change doesn't appear in the 0.9.0 change list.

That leave me wondering whether the behavior is the result of 0.9.0 or of the slightly newer TB.

Is anyone on the list using the EE-TB combination I described above? Heboland
Ecrire à heboland   Poster une réponse  Haut
Réponse n° 3
--------
le 10/12/2010 @ 06:26
par heboland

Anonyme

visiteur
Globs, list, I'm back again, hopefully for the last time!
Now I have found the EE 0.9.0 selection between HTML and plain text. In spite of my Alzheimer's apparently acting up, I have EE 0.9.0 working with TB 3.1.6 and oowriter 3.2.1.4. For what it's worth my invocation is /usr/bin/oowriter -nologo.

I'm anxious now to see if the seeming random EE behavior on some replies I posted about previously still happens. Heboland
Ecrire à heboland   Poster une réponse  Haut
Réponse n° 4
--------
le 14/12/2010 @ 16:09
par hotte

Anonyme

visiteur
Win XP SP3
TB 3.1.7.
EE 0.9
I installed the EE addon and restarted TB, then configurate the EE to use gvim.exe somewhere under D:\tools\vim;  but there is no symbol to choose, neither in the toolbar nor in the customization.
  Poster une réponse  Haut
Réponse n° 5
--------
le 14/12/2010 @ 17:04
par hotte

Anonyme

visiteur
Sorry, it was too early to write this question.
 I just stumbled over Topic # 268 which touched the same question.
I missed the point 1st to press compose and then drag the icon.

Now it works, but in this way it is not usable for me; only after clicking on compose or answer I can use the EE-icon, but then the editor from TB is always open.
 Isn't it possible to open the external editor immediately whe click on compose/answer?

  Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 



^ Haut ^