Don
Faire un don pour aider au developpement de WiPhA

Recherche




Préférences

Se reconnecter
---

Votre nom (ou pseudo) :

Votre code secret


 Nombre de membres 126 membres


Connectés :

( personne )
Visites

 2318772 visiteurs

 26 visiteurs en ligne

forum.gifForum - External Editor - Sujet n°315

Forum - Forum
External Editor - External Editor


actif  Sujet n° 315  EE for TB 5.0

le 28/06/2011 @ 23:28
par Hasimir

Anonyme

visiteur

Hello,

I'm sure I won't be the only one, but it would be nice if a version of External Editor that worked with Thunderbird 5.0 would be released.


Regards,
Hasimir
  Poster une réponse  Haut

[]   

Réponse n° 1
--------
le 01/07/2011 @ 05:47
par Michael

Anonyme

visiteur
Yes! I would also love to see a version of external editor for TB5...

Michael
  Poster une réponse  Haut
Réponse n° 2
--------
le 01/07/2011 @ 06:07
par Michael

Anonyme

visiteur
I just checked, and it doesn't seem enough to just alter the maxVersion field in the install.rdf file.
  Poster une réponse  Haut
Réponse n° 3
--------
le 01/07/2011 @ 09:54
par Globs

Globs

Administrateur

Damned!
I was hoping to bump it this WE, but if changing the maxVersion is not enough, you'll probably have to wait a bit longer... or forever, depending on how hard it will be to fix it...
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 4
--------
le 02/07/2011 @ 21:08
par Globs

Globs

Administrateur

Done smile
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 5
--------
le 02/07/2011 @ 21:15
par Hasimir

Anonyme

visiteur
Cool!  Will it auto-update with the new installation of TB5 or do we need to grab the updated .xpi file?


Regards,
Ben
  Poster une réponse  Haut
Réponse n° 6
--------
le 02/07/2011 @ 21:16
par Globs

Globs

Administrateur

I suppose but can't test it. Please tell me.
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 7
--------
le 02/07/2011 @ 21:21
par Hasimir

Anonyme

visiteur
Alright.  Can I grab the updated XPI in case the auto-update doesn't work?
Ecrire à Hasimir   Poster une réponse  Haut
Réponse n° 8
--------
le 02/07/2011 @ 21:23
par Globs

Globs

Administrateur

Sure. In the download section...
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 9
--------
le 02/07/2011 @ 21:23
par Hasimir

Anonyme

visiteur
Nevermind, just refreshed the download page. ;)
Ecrire à Hasimir   Poster une réponse  Haut
Réponse n° 10
--------
le 02/07/2011 @ 21:33
par Hasimir

Anonyme

visiteur
Okay, the auto-update did not detect the new version, but manual installation is fine and retains relevant editor preferences.

For reference this is OS X 10.5.8, TB 5.0 (obviously) British English and Emacs.

Thanks very much for the rapid response!  :)


Regards,
Ben
  Poster une réponse  Haut
Réponse n° 11
--------
le 02/07/2011 @ 21:39
par Globs

Globs

Administrateur

Strange, because I finally made the test, and it worked just fine:
start TB 3.1, install ExtEditor 0.9, quit
start TB 5, aknoledge than EE 0.9, is incompatible, accept to search for updates.
Version 1.0.0 detected and installed automaticaly.

On OSX 10.6.7, but this really should not matter.
Thx anyway for the test.
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 12
--------
le 02/07/2011 @ 21:47
par Hasimir

Anonyme

visiteur
Odd, but it could just be my system.  On the other hand it did find the update for Enigmail with no problems (the two add-ons I can't live without are Enigmail and yours).  Still, I don't mind, it works which is what counts.
  Poster une réponse  Haut
Réponse n° 13
--------
le 02/07/2011 @ 21:56
par Christer_Ekholm

Anonyme

visiteur
I\\'ts working perfectly for me. On Gentoo
Ecrire à Christer_Ekholm   Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 



^ Haut ^