Faire un don pour aider au developpement de WiPhA



Se reconnecter

Votre nom (ou pseudo) :

Votre code secret

 Nombre de membres 126 membres

Connectés :

( personne )

 2457315 visiteurs

 14 visiteurs en ligne

forum.gifForum - External Editor - Sujet n°163

Forum - Forum
External Editor - External Editor

actif  Sujet n° 163  Problems on Windows , Vim editor not starting

le 09/11/2006 @ 00:26
par hth



I installed the EE 0.7.2 on Thunderbird and Window XP and configured it to launch gvim. When I select the EE from Tools, nothing happens. I tried changing gvim to vim and it was
the same result - nothing.

How do you configure an editor on Windows ? There are no error messages so I cannot figure out what is going wrong.
Any help is appreciated.

  Poster une réponse  Haut
Réponse n° 1
le 09/11/2006 @ 00:40
par Globs



You may investigate the path (provide a full absolute path to be sure), and the --nofork (or similar) option which must be used. Have a look on the articles reaction and some other threads on gvim.
I have no windows here to be more precise.
Ecrire à Globs   Site web Globs Poster une réponse  Haut
Réponse n° 2
le 09/11/2006 @ 01:34
par hth


I got this working right after I posted. I missed the dragging the EE icon to the toolbar from the compose message window. on-­e I did that I was ok. This tip on vim helped me

Thanks for writing the extension.
  Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter
Catégories de discussion  Forum 

^ Haut ^