Don
Faire un don pour aider au developpement de WiPhA

Recherche




Préférences

 Nombre de membres 29 membres


Utilisateurs en ligne

( personne )
Visites

 147713 visiteurs

 10 visiteurs en ligne

Poster une réponse

Je vous remercie de prendre le temps d'écrire ce message.

 

Votre nom (ou pseudo) :

Votre e-mail :

Masquer aux visiteurs votre adresse e-mail :      

Note : l'adresse e-mail utilisée est protégée contre le SPAM.

 

Etre avisé par mail d'une réponse :      

Vous répondez à Hunter qui a écrit :


Hi-

I have v1.0 successfully working on a 10.3.9 server but cannot get 2.1 working. The location of the Wipha folder is already in a protected directory so I don't really need it to be protected again. Either way I cannot access it. The realm when prompted is "WiPhA photocast" so I know WiPhA is controlling the access but nothing works, admin/admin or any of my current user logins that have access to the parent directory.

I've followed the threads regarding permissions and the .htaccess file information but nothing changes.

All the permissions have been set as described although I believe it isn't even getting that far. The Apache error log simply states
"Authenticating using checkpw failed, trying legacy method" so it appears the user/pw pair is failing. Using a pair that has access to the parent folder does not work either.

Unrelated... will WiPhA use ImageMagik if installed on the 10.3 machine?

Thanks-

Votre réponse :

texte en gras  texte en italique  texte souligné  texte préformaté  couleur du texte  texte centré  insérer un lien  défaire  refaire  Cite 
|:-) ;-) :-)) :-) :-o :o) :-(( :-( 8-) :-p ;-(  Help


 
^ Haut ^

Site non déclaré à la CNIL dans le cadre de la dispense n°6
Vous disposez d'un droit d'accès, de modification, de rectification et de suppression des données qui vous concernent via votre profil.
GuppY - http://www.freeguppy.org/    Site créé avec GuppY v4.5.14 © 2004-2005 - Licence Libre CeCILL   GuppY - http://www.freeguppy.org/

Document généré en 0.09 seconde