Donation
Make a donation to help WiPhA development

Search




Preferences

Connect again
---

Your name (or pseudo) :

Your secret code (associated with your pseudo)


 Count of members 45 members


Connected :

(nobody)
Visits

 330822 visitors

 12 visitors online

Private
forum.gifForum - Web iPhoto Access - Topic #48

Forum - Forum
Web iPhoto Access - Web iPhoto Access
- Topic # 48


closed by Globs 14/08/2007 @ 14:40 Topic # 48  Error 500 : Internal Server Error

28/01/2006 @ 21:25
by turkpipotutunu

Anonymous

visitor

Hi,

Just installed wipha 0.6 on a 10.3 box (with latest uppgrades).

install went fine (no error) but when i try to conenct to the web server (http://192.168.0.101/~RhumEtEau/wipha/) iget a Error 500 message :


------------------
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Apache/1.3.33 Server at cactusbunker.local Port 80

------------------


any idea ?


thx

laurent

PS : i'm already myPhoto on that box with php... maybe it has an implication...
Write to turkpipotutunu   topic closed Top

[]   

Answer n 1
--------
28/01/2006 @ 21:29
by Globs

Globs

Administrator

Maybe ?
I don't know if it uses it's own web server or if it changes OSX apache settings.

Have you tried to append index.php to the end of your url ?
Write to Globs   Web site Globs closed by Globs 14/08/2007 @ 14:40  Top
Answer n 2
--------
29/01/2006 @ 05:34
by turkpipotutunu

Anonymous

visitor
appending index.php does not change it....

until now, my understanding is that myPhoto does not change anything to the standard Apache / php settings of the 10.3 box.

According to you , what log info should i try to locate to find out more ?
Write to turkpipotutunu   closed by Globs 14/08/2007 @ 14:40  Top
Answer n 3
--------
29/01/2006 @ 11:21
by turkpipotutunu

Anonymous

visitor
hi

just fixed it : went to the apache error log and saw the badger was about htaccess option...(or whatever...) set it to AllowOverride all
Write to turkpipotutunu   closed by Globs 14/08/2007 @ 14:40  Top
Answer n 4
--------
29/01/2006 @ 14:38
by Globs

Globs

Administrator

Hi,
thanks for the info; but could you precise exactly what you had to correct ? Was it in the <user>.conf file ?

Write to Globs   Web site Globs closed by Globs 14/08/2007 @ 14:40  Top
Answer n 5
--------
30/01/2006 @ 19:03
by turkpipotutunu

Anonymous

visitor
..no... in the httpd.conf file (apache...)
Write to turkpipotutunu   closed by Globs 14/08/2007 @ 14:40  Top
active topic active   closed topic closed   Sticky Sticky   New New message   -   Correct Correct message   Close Close topic   Make sticky Make sticky
[]
Forum Topic  Forum 


^ Top ^