Thunderbird Extensions
Apple - mac
Web iPhoto Access
Donation
Make a donation to help WiPhA development

Search




Preferences

 Count of members 29 members


Users online

( nobody )
Visits

 147705 visitors

 7 visitors online

Private
forum.gifForum - Web iPhoto Access - Topic #93


Topic #93 strstr(): Empty delimiter in ../Sites/wipha/libs/wipha.php on line 384
    by Seng - visitor
27/04/2006 @ 23:17
Anonymous
I think I have successfully fully installed Web iPhoto Access. But when I tried to login in to look at the photo library that I have added. I get zero picture with the following warning strstr(): Empty delimiter in ../Sites/wipha/libs/wipha.php on line 384. Can someone help?
Post an answer



Answer #1 by Globs - rank ( 185 messages )
01/05/2006 @ 11:54
Globs
Could you please send me your AlbumData.xml file (in your iPhoto Library folder) ?

Thank's
Site web Globs Write to Globs Post an answer

Top

Answer #2 by Globs - rank ( 186 messages )
03/05/2006 @ 23:51
Globs
Ahah!
The answer is simple and you would have found yourself if you had read WiPhA requirements.

Let me give you a (big) clue:

Here's an extract of your AlbumData.xml:

<key>Application Version</key>
<string>2.0.1 (3E8)</string>


Got it ?

.
.
.
.
.
.
.
.
.

Yes, as I wrote it, WiPhA expects an iPhoto Library version 4, 5 or 6.

Sorry for that, but you'll have to update your iPhoto.


Site web Globs Write to Globs Post an answer

Top

^ Top ^

GuppY - http://www.freeguppy.org/    Site powered by GuppY v4.5.14 2004-2005 - CeCILL Free License   GuppY - http://www.freeguppy.org/

Document generated in 0.33 second