Thunderbird Extensions
Apple - mac
Web iPhoto Access
Donation
Make a donation to help WiPhA development

Search




Preferences

 Count of members 29 members


Users online

( nobody )
Visits

 147696 visitors

 11 visitors online

Private
forum.gifForum - External Editor - Topic #142


Topic #142 unwanted html
    by Drew_Gallatin - visitor
04/10/2006 @ 18:53
Anonymous
I recently upgraded from a BSD machine where I was using EE under thunderbird 1.5.0.5 to an iMac under tbird1.5.0.7

On the BSD machine, the text that EE got from tbird was always plain text.  On MacOSX, it is getting html text, which is a real pain to edit.  I see html even when sending
to contacts which are listed as prefering text.

Is there some way to tell tbird to never, ever use html,
even "internally" so that vi or emacs is passed plain text?

Thanks,

Drew


Write to Drew_Gallatin Post an answer



Answer #1 by Globs - rank ( 265 messages )
04/10/2006 @ 19:45
Globs
Please take 2 minutes to read the EE usage page.
You should find your answer (EE drop down menu).

Regards,
Site web Globs Write to Globs Post an answer

Top

Answer #2 by Drew_Gallatin - visitor
13/10/2006 @ 19:20
Anonymous
Actually, I cannot even find the EE usage page.  What dropdown?  Maybe this is why I was so lost.  I can configure EE from the Extensions pane, but I never found a usage page.

Anyway, I figured the real answer out myself.  The "preferences" setting for composing mail is just a decoy, and the real master setting is in the per-account settings.  Specifically,  Tools->AccountSettings->Composition&Addressing.  There is a checkbox to disable html entirely there. 

Thanks for the great plugin!  EE has made "modern" mailers much more usable for me.
Post an answer

Top

^ Top ^

GuppY - http://www.freeguppy.org/    Site powered by GuppY v4.5.14 2004-2005 - CeCILL Free License   GuppY - http://www.freeguppy.org/

Document generated in 0.05 second