Donation
Make a donation to help WiPhA development

Search




Preferences

Connect again
---

Your name (or pseudo) :

Your secret code (associated with your pseudo)


 Count of members 45 members


Connected :

(nobody)
Visits

 331544 visitors

 10 visitors online

Private
forum.gifForum - Web iPhoto Access - Topic #161

Forum - Forum
Web iPhoto Access - Web iPhoto Access
- Topic # 161


active Topic # 161  Problem with URLs in photocast xml...

04/11/2006 @ 20:34
by John

Anonymous

visitor

If I login to the wipha through my router using a host name such as http://host.dyndns.org/~user/wipha/, then I load an album and get the XML feed from the feed button on the top of the page, the urls in the XML have the local ip address of the mac running wipha in the urls for the images instead of my hostname.

i.e.

http://10.5.0.64:8080/~john/wipha/photocast.php?lib=1156899163&sl=RGF0YS8yMDA2L0hhbGxvd2Vlbi9JTUdfMDM3MS5qcGc=

instead of

http://host.dyndns.org:8080/~john/wipha/photocast.php?lib=1156899163&sl=RGF0YS8yMDA2L0hhbGxvd2Vlbi9JTUdfMDM3MS5qcGc=

And of course from outside of my router, the local IP address is of no use and the RSS feed fails.

Am I doing something wrong?

Thanks

--
John
  Post an answer  Top
Answer n 1
--------
04/11/2006 @ 20:47
by Globs

Globs

Administrator

Hum,
not sure about this.
could you send me your real dyndns url by mail to have a check.
thanks

Write to Globs   Web site Globs Post an answer  Top
active topic active   closed topic closed   Sticky Sticky   New New message   -   Correct Correct message   Close Close topic   Make sticky Make sticky
[]
Forum Topic  Forum 


^ Top ^