Faire un don pour aider au developpement de WiPhA



 Nombre de membres 29 membres

Utilisateurs en ligne

( personne )

 147693 visiteurs

 13 visiteurs en ligne

forum.gifForum - External Editor - Sujet n°142

Sujet n°142 unwanted html
    par Drew_Gallatin - visiteur
le 04/10/2006 @ 18:53
I recently upgraded from a BSD machine where I was using EE under thunderbird to an iMac under tbird1.5.0.7

On the BSD machine, the text that EE got from tbird was always plain text.  On MacOSX, it is getting html text, which is a real pain to edit.  I see html even when sending
to contacts which are listed as prefering text.

Is there some way to tell tbird to never, ever use html,
even "internally" so that vi or emacs is passed plain text?



Ecrire à Drew_Gallatin Poster une réponse

Réponse n°1 par Globs - rank ( 265 messages )
le 04/10/2006 @ 19:45
Please take 2 minutes to read the EE usage page.
You should find your answer (EE drop down menu).

Site web Globs Ecrire à Globs Poster une réponse


Réponse n°2 par Drew_Gallatin - visiteur
le 13/10/2006 @ 19:20
Actually, I cannot even find the EE usage page.  What dropdown?  Maybe this is why I was so lost.  I can configure EE from the Extensions pane, but I never found a usage page.

Anyway, I figured the real answer out myself.  The "preferences" setting for composing mail is just a decoy, and the real master setting is in the per-account settings.  Specifically,  Tools->AccountSettings->Composition&Addressing.  There is a checkbox to disable html entirely there. 

Thanks for the great plugin!  EE has made "modern" mailers much more usable for me.
Poster une réponse


^ Haut ^

Site non déclaré à la CNIL dans le cadre de la dispense n°6
Vous disposez d'un droit d'accès, de modification, de rectification et de suppression des données qui vous concernent via votre profil.
GuppY -    Site créé avec GuppY v4.5.14 © 2004-2005 - Licence Libre CeCILL   GuppY -

Document généré en 0.16 seconde